Blender 3D ממתחיל למתקדם/חלון התצוגה

מתוך ויקיספר, אוסף הספרים והמדריכים החופשי
קפיצה לניווט קפיצה לחיפוש


הפרק הקודם:
חלון המאפיינים
חלון התצוגה
תרגילים
הפרק הבא:
הזיכרון הניהולי של בלנדר


חלון תצוגת התלת ממד בבלנדר משומש כדי להציג את סצנות התלת ממד. אתם תעשו הרבה עבודה בחלונות הללו, כך שתוכלו ללמוד טוב יותר על מה שאתה עושה.

בפרק הזה, אתם תלמדו:

  • להכיר 8 דברים שנראים בדרך כלל במסך התצוגה
  • לגלות באיזה מצב בלנדר.
  • איך לשנות את אפשרויות מסך התצוגה ונקודת המבט.
  • איך לבטל שינויים.
  • איך למקם את סמן ה-3D.

אתה גם תלמד את העקרון של:

  • נראות של שכבות
  • הוספת אובייקטים
  • מחיקת אובייקטים

מסך התצוגה ותוכן שלו[עריכה]

הצידה מן הכותרת שלו, השארית של חלון ה-3D הוא מסך התצוגה (באנגלית, viewport). בבלנדר, אתה משתמש במסכי תצוגה בכל זמן שאתה צריך עדכון של הצגת הסצנה שאתה עובד עליה.

מסכי-תצוגה הם מקומות עסוקים. התבונן במסך זה ותראה מה אתה יוכל למצוא במסך תצוגה פשוט.

  1. הפעל את בלנדר.
  2. רק כדי לודא שאנחנו מסתכלים על אותה הסצנה, טען את הגדרות המפעל בעזרת File>Load Factory Setting
  3. אשר Erase All בעזרת לחיצה על כפתור העכבר הימיני (או ENTER).
  4. אם מחון ה-NumLock על המקלדת שלך כבוי, לחץ על NumLock כך שמקשי המחשבון יעבדו כיאות.

אתה אומר לראות משהו כזה:

Blender-2.57 viewport outline.png

כאן מסך התצוגה הודגש ב{{{{2}}} כדי למקד את תצומת הלב שלך עליו.

סקירה של הפריטים הנמצאים במסך[עריכה]

השקיפו לתוך מסך התצוגה בסצנת ברירת המחדל שמסופקת בעזרת יצירה של בלנדר ותמצא את שמונה האובייקטים הבאים:

במרכז[עריכה]

1. Blender-2.5 cube object mode.PNG קוביה אפורה וקשיחה עם צלעות כתומים.

  • זה הפאה העליונה של קוביית ברירת המחדל, אובייקט הבלנדר הראשון שלך!

2. Blender 2.49b manipulator widget.png שלושה חיצים גדולים, אחד אדום, אחד ירוק, ואחד כחול, הזנבות שלהם מתלכדים לעיגול לבן.

  • זה לא אובייקט. זה המניפולטור בשביל כלי טרנפומצית ה-3D (3D trandform widget).
  • החיצים מציגים את הכיוונים של צירי {{{{2}}}, {{{{2}}} ו-{{{{2}}}. של מערכת הקודינטות הכללית.
  • העיגול מציג את המרכז של כל האובייקטים הנבחרים (כלומר, הקובייה).
  • אם אתה לא יודע מה "מערכת צירים כללית" אומר, בקשה תחזור על הפרק על מרחב הקורדינטות בבלנדר
אם אתה לא רואה את המניפולטור...
  • זה אפשרי שכלי כלשהו פעיל. לחץ ESC כדי לבטל כל פעולת כלי.
  • דבר אפשרי נוסף זה שמניפולטור מושתק:
    • הפוך זאת למכובה או דלוק בעזרת CTRL+SPACE

3. Blender 2.49b cursor.png עיגול מקווקו באדום ולבן עם כוונת צלב שחורה.

  • זה לא אובייקט, זהו סמן ה-3D (the 3D cursor), שמציין היכן יצירת אובייקטים חדשים יופיעו בסצנה.
  • הסמן דומה לקו המהבהב בעריכת טקסט, שמציין איפה סוגים חדשים של טקסט יופיעו במסמך.

בפינה השמאלית התחתונה[עריכה]

4. Blender 2.49b mini axis.png הצלבות בזוית ישרה ירוק ואדומה, עם הזרועות שלו שמתוייגות כ-"x" ו-"y"

  • זה לא אובייקט. זה המיני-צירים (mini axis).
  • הזרועות של ההצטלבות מציינות את הכיוונים +X ו+Yבמערכת הצירים הגלובלית.

5. הסימן "Cube (1)"

זה לא אובייקט. זה מידע העצמים (Object info), שמציין ש:
  • אתה מציג את הפריים הראשון של האנימציה.
וגם ש:
  • האובייקט שנבחר כרגע או האחרון שנבחר נקרא "Cube" (קובייה)

למרכז הימיני[עריכה]

6. Blender 2.49b lamp icon.png דבר שחור ועגול שמזכיר סמל של שמש.

זה מציג מנורה (באנגלית, lamp), מקור אור בשביל הסצנה. (זהו אובייקט.)

7. Blender 2.49b camera icon.png דבר משולש שחור.

זה מציג את המצלמה (camera), נקודת המבט שיכולה להיות משומשת לרינדור. (זה, גם, אובייקט).
בתצוגה קטנה, המצלמה תהיה בתחילה מחוץ לטווח הראייה וכן תהיה בלתי נראית. במקרה כזה, עשה זום אאוט בעזרת גלילה של מקש העכבר האמצעי עד שזה הופך להיות נראה.

בכולו[עריכה]

8. רקע אפור חשוך, שמחולק לריבועי שריג (grid squates) בעזרת קוים בהירים יותר.

כל ריבוע גריט הוא יחידת בלנדר (Blender unit, BM) על צד. יחידת בלנדר יכולה להיות כל מה שתרצה, אינצ', סנטימטר, מייל, או אמה. בלנדר נותן לך להחליט מה הגודל יכול להיות בשביל בסצנה שלך בלשונית סצנה (Scene) של Properties Panel. (ראה הפרק על התאמה אישית.)

מצבים[עריכה]

לבלנדר יש הרבה מצבים (modes), שזה, הגדרות שמשפיעות על ההתנהגות, וזה במיוחד נכון לגבי מסך ה-3D.

לפעמים זה לא ברור איזה מצבים פעילים. וזה מוביל לשגיאות מצבים (mode errors) היכן שבלנדר יעשה משהו שאתה לא מצפה בגלל שאתה חשבת שזה היה במצב מסויים וזה היה דווקא באחר.

בבלנדר, ביצוע הפונקצייה בעזרת מקש חם או כפתור עכבר יכולים להסתמך על:

  • באיזה מצב ממשק המשתמש נמצא בו,
  • אם המקלדת היא במצב NumLock (נעילת מספרים),
  • איזה חלון פעיל,
  • איזה עצם או עצמים בחורים,
  • אם אתה פותח רצף מקשים חמים.

זה עוזר להכיר את המצבים הפשוטים ולצאת מהם.

מצב אובייקט לעומת מצב עריכה[עריכה]

מסך ה-3D הוא באופן רגיל במצב אובייקט (Object Mode). במצב זה:

    • מצביע העכבר הוא חץ לבן.
    • כפתור העכבר הימיני משומש כדי לבחור אובייקטים בסצנה.

אם יש אובייקטים בסצנה, אתה יכול להיכנס לעוד חמישה מצבים אחרים:

  • מצב עריכה (Edit Mode): משומש כדי לערוך את הצורה של אובייקטים
    • מצביע העכבר הוא צלב דק (נראה כמו סימן פלוס).
    • כפתור העכבר הימיני משומש כדי לבחור קודקודים, פאות או צלעות של האובייקטים הנוכחים.
    • לחץ TAB כדי להיכנס/לצאת מהמצב הזה.
  • מצב פיסול (Sculpt Mode)
    • מצביע העכבר עכשיו מעגל כתום דק.
  • צביעת קודקודים (Vetex Paint)
    • מצביע העכבר הוא כמו במצב פיסול, מעגל כתום דק.
  • צביעת מרקם (Texture Paint)
    • מצביע העכבר הוא עיגול לבן דק.
  • צביעת משקל (Weight Paint)
    • מצביע העכבר הוא שוב, מעגל כתום דק.

המצבים הללו הם גם מצויינים בעזרת התפריט בכותרת מסך ה-3D. אתה יכול להשתמש בתפקיט זה כדי לשנות מצבים. Blender-2.5 mode menu.png המצבים האלו הם הגדרות משותפתות של כל חלונות ה-3D. במילים אחרות, מתי שאתה משנה מצב בחלון אחד, כל חלון אחר של מסך ה-3D משנים מצב גם כן.

אפשרויות מסך התצוגה[עריכה]

  • האפשרויות ביחידה הזאת משפיעים רק על מסך התצוגה של חלון ה-3D. הם לא משפיעים על רינדורים.

קשיח לעומת קו-מתאר[עריכה]

בברירת המחדל, חלון ה-3D רושם אובייקטים בעזרת סוג הרישום "קשיח" (Solid), כאשר כך שטח פנים הוא אטום. כדי להחליף בין סוגי רישום קשיח ובין סוג רישום "קו מתאר" (Wireframe) (כלומר, צלעות בלבד, לא פאות) לפריט במסך התצוגה:

  1. כאשר מסך ה-3D פעיל,
  2. לחץ Z.

לחלופין, אתה יכול לבחור את אלו וסוגי רישום אחרים מתפריט "סוג הציור" (Draw type) בכותרת של חלון תצוגת ה-3D.

אורטוגרפי לעומת פרספקטיבי[עריכה]

בברירת המחדל, מסך התצוגה מצייר תצוגות אורטוגרפיות. כדי להחליף את מסך התצוגה בין תצוגה אורטוגרפית ופרספקטיבית:

  1. כאשר חלון תצוגת ה-3D פעיל.
  2. לחץ 5 במקשים החמים. (NUM5)

(אם אתה לא יודע מה ההבדל, בבקשה חזור על הפרק על "תצוגות אורטוגרפיות" והפרק על "תצוגות פרספקטיביות)

אם קשה לך להבדיל בין תצוגה אורטוגרפיות לפרספקטיבית אתה יכול להפוך לפעיל את אופצייה הצג שם (View Name). זה מאופשר בברירת המחדל וגורם לשם של התצוגה הנוכחית (User Persp) להופיע בפינה השמאלית העליונה של כל מסך תצוגה. אם אין שום טקסט, אתה יכול לאפשר זאת באמצעות:

  1. פתח את חלון עדיפויות המשתמש.
  2. לחץ על לשונית Interface (ממשק)
  3. אפשר View Name (הצג שם)

ביטול[עריכה]

מאז שהתחלת יצירת שינויים בסצנה, עכשיו זה זמן טוב כדי ללמוד איך לבטל (ולחדש) שינויים).

  • כדי לבטל שינויים, לחץ CTRL+Z
  • כדי לחדש שינויים, לחץ CTRL+SHIFT+Z

בלנדר שם גבול על כמה הרבה צעדים אפשר לבטל. הוראות על שינוי הגבול בפרק על "עדיפויות המשתמש של חלונות"

שינוי זווית הראייה שלך, חלק ראשון[עריכה]

בכל מסך תצוגה יש זוית ראייה (viewpoint), שלוקחת בחשבון:

  • המיקום של התצוגה בסצנת ה-3D (לא צריך להיות שום אובייקט במיקום)
  • הכיוון שהתצוגה מסתכלת עליו.
  • השימוש בהגדלה (או זום).

שינוי נקודת המבט שלך מאפשר לך לנווט את דרכך בסצנת התלת-ממד שלך. אנחנו נתחיל עם שלושה דברים טכניים בסיסים:

  • זום
  • סיבוב
  • תצוגות מושלמות

זום[עריכה]

בלנדר מאפשר כמה דרכים לעשות זום:

  • השתמש בגלילה של כפתור העכבר האמצעי.
  • לחץ CTRL+כפתור העכבר האמצעי וגרור במאונך.
  • השתמש בכפתור "+" ו-"-" במקשים החמים כדי לעשות זום אין וזום אאוט בגדילה קטנה.

שים לב למגבלות הבאות של אפשרות הזום של בלנדר:

  • אם מסך התצוגה הוא במצב אורטוגרפי, בלנדר עושה זום כאילו הסתכלת דרך טלסקופ. אתה יכול לעלות את ההגדלה, אבל מיקום המבט שלך לא משנה. בשביל הסיבה הזאת, אתה לא יכול לעשות זום לתוך או דרך אובייקטים במצב אורטוגרפי.
  • אם מסך התצוגה הוא במצב פרספקטיבי, בלנדר עושה זום לנקודה - כלומר המרכז של מסך התצוגה. נקודת המבט יכולה לעבור דרך אובייקטים, אבל לא יכולה לחלוף מעבר לנקודה הזאת, לא משנה מה אתה עושה. זום רק נהיה איטי יותר ויותר. אם המרכז של נקודת המבט זה איפשהו שאתה לא מצפה, זום יכול להיראות כנשבר.

סיבוב[עריכה]

בואו נעוף סביב הקוביה ברירת המחדל, נציג את זה מצדדים שונים. בדרך הזאת אתה יכול לראות שזה באמת קובייה, שמרכזה בראשית הצירים, חצי על שטח X-Y וחצי ומתחתיו.

  1. הפוך לפעיל את חלון תצוגת ה-3D בעזרת מיקום מצביע העכבר בתוכו.
  2. עכשיו אתה יכול:
  • ללחוץ על כפתור העכבר האמצעי ולסובב בחופשיות סביב המרכז של התצוגה.
  • להשתמש ב-SHIFT+ALT+גלילה של כפתור העכבר האמצעי כדי לסובב את התצוגה באנכי מסביב למרכז של התצוגה.
  • להשתמש במספרים 2 ו-8 במקשים החמים כדי לסובב את נקודת המבט באנכי סביב למרכז של התצוגה 15 תוספת מעמדות.
  • לחץ CTRL+ALT+גלילה של העכבר כדי לסובב את נקודת המבט סביב ציר Z.
  • לחץ במספרים 4 ו-6 במקשים החמים כדי לסובב את נקודת המבט סביב ציר Z ב-15 תוספות מעמד.

אם כל זה נורא מבלבל אותך, אל תדאג! אתה תלמד זאת כאשר תקבל עוד תרגילים.

מתי שאתה סיימת לעוף סביב הקוביה, אתה יכול להחזיר את התצוגה המקורית בעזרת טעינה מחדש של הגדרות המפעל בעזרת File > Load Factory Setting


Nuvola apps kwrite.png
בגלל שהמרכז של חלון התצוגה הוא בלתי נראה (לא מסומן בשום צורה), זה קשה לגלות איפה זה. זה לפעמים מתבטא בהתנהגות בלתי צפוייה במהלך הסיבוב.


תצוגות מושלמות[עריכה]

זה לפעמים שימוש לקבל תצוגה מושלמת (perfect view) בסצנה - במילים האחרות, התצוגה היא לאורך אחד הצירים המרכזייים. עם שני הצירים המרכזיים האחרים מופנם אחד מעלה-מטה ואחד ימינה-שמאלה.

תצוגה מושלמת במקשים החמים
המקש התצוגה הציר המצביע ימינה הציר מצביע למעלה
7 "מעלה" {+X {+Y
7 + CTRL "מטה" {+X {-Y
1 "מקדימה" {+X {+Z
CTRL+1 "מאחור" {-X {+Z
3 "צד ימין" {+Y {+Z
3 "צד שמאל" {-Y {+Z

צילום המסך הבא מראה את כל שלושת התצוגות המושלמות וגם את המצלמה בפרספקטיבה סוזנה פרימיטיבי. Blender-2.5 perfect view quad.png

מיקום סמן ה-3D[עריכה]

מיקום זמן ה-3D הוא תהליך מאוד בסיסי, עדיין אחד שהרבה מתחילים מצאו אותו מאתגר. זה נוגע בעניין המשותף של כל תוכנות התלת ממד: "איך אתה ממקם באופן ספציפי נקודה בסצנת תלת ממד כאשר אתה יכול לראות רק שני ממדים באותו הזמן?

טכניקה בסיסית[עריכה]

  1. לך למצב אובייקט או למצב עריכה.
  2. הזז את מצביע העכבר המיקום שאתה רוצה (בכל מסך תצוגה)
  3. לחץ על כפתור העכבר השמאלי.

טכניקה זאת לא טובה אם כלי התפעול מאופשר והמיקום שאתה רוצה קרוב מדי לזה. לחיצה על כפתור העכבר השמאלי על או ליד לכלי (העיגול הלבן עם החיצים בצבעים) יתחילו תהליך טרנפומציה, הדגשת האובייקט תהפוך ללבנה ומצביע העכבר יתחיל לגרור את האובייקט סביב. אם זה קורה, לחץ ESC כדי לבטל את תהליך הטרנפומציה. לחץ על מסך התצוגה בעזרת כפתור העכבר השמאלי

שני שינויים[עריכה]

שינוי #1. שימוש רק בכלים שהוצגו עד כה, ניסיון מיקום סמן ה-3D על המצלמה הוירטואלית.

נסו זאת!

  • נסו למקם את הזמן בשני תצוגות מושלמות.
  • השתמש בתצוגה אורטוגרפית, לא פרספקטיבית.

שינוי #2. שימוש רק בכלים שהוצגו עד כה, נסו למקם שוב את הזמן הראשית הצירים (זה המרכז הקובייה).

כמו מקודם, בדוק את העבודה שלך בעזרת סיבוב הקובייה. אל תבזבזו יותר מדי זמן על זה.

עוד דרכים למקם את הסמן[עריכה]

Blender-2.5 snap menu.png

הנה דרך פשוטה למקם את הסמן במרכז של אובייקט:

  1. תהיה בטוח שבלנדר במצב אובייקט, עם אובייקט נבחר.
  2. הזז את מצביע העכבר לכל חלון תצוגת תלת-ממד.
  3. הקפץ את הסמן לאובייקט הנבחר בעזרת:
  • SHIFT+S < Cursor to Selected
או
  • Object > Snap > Cursor to Selected

להלן 2 דרכים קלות למקם את הסמן בראשית הצירים של הסצנה (0,0,0):

  1. הזז את מצביע העכבר לאיזהו חלון של תצוגת תלת-ממד.
  2. לחץ SHIFT+C להחזיר את הסמן לראשית הצירים.
  • שים לב שזה גם משנה את מיקום התצוגה, כלומר כאשר תעשה זום, אתה לא תגיע לראשית הצירים של הסצנה.

שינוי נקודת המבט שלך, חלק שני[עריכה]

עכשיו אתה תלמד כמה טכניקות נוספות להשיג את התצוגה שאתה רוצה:

  • הזזה.
  • מירכוז
  • קפיצה לנקודת המבט של המצלמה
  • זום על שטח נבחר

הזזה[עריכה]

מתי שאתה מסובב את הקוביה, גם מיקום נקודת המבט וגם הכיוון משתנים באותו הזמן. אתה גם יכול להזיז את נקודת המבט מעלה מטה או ימינה-שמאלה בלי שינוי של הכיוון שלו. (זה דומה אפקט תופעת הגלילה במשחקי הוידאו הקלאסיים מריו וסוניק)

זה נקרא הזזה (dollying), וזה מיומנות חשובה למומחה. זה את זה עכשיו:

  1. הפוך לפעיל את חלון תצוגת ה-3D בעזרת מיקום מצביע העכבר בתוכו.
  2. עכשיו אתה יכול:
  • ללחוץ על SHIFT ולגלול כדי להזיז מעלה ומטה.
  • החזק CTRL ולחץ על מספרים 2 ו-8 במקשים החמים כדי להזיז מעלה ומטה בממדים קטנים.
  • לחץ CTRL וגלול את כפתור העכבר האמצעי כדי להזיז ימינה ושמאלה.
  • החזק CTRL ולחץ על המספרים 4 ו-6 במקשים החמים כדי להזיז ימינה ושמאלה.
  • לחץ SHIFT+כפתור העכבר האמצעי או SHIFT+ALT+כפתור העכבר השמאלי וגרור כדי להזיז בחופשיות במשטח תצוגה.

אתה כניראה תמצא את זה מטריד בכמה מקרים. כדי להזיז את מיקום נקודת המבט חזרה למרכז, העבר את הסמן למרכז, אז לחץ View > Align > Center View to Cursor אתה תוכל גם להעביר את הסמן למרכז ואז ללחוץ CTRL+הנקודה במקשים החמים.

מירכוז[עריכה]

מתי שאתה עושה זום או מסובב את התצוגה, אתה תמיד עושה זום או מסובב סביב המרכז של התצוגה.

למרכז את התצוגה על נקודה שרירותית:

  1. הזז את סמן ה-3D לנקודה שאתה מעוניין.
  2. ודאו שהסמן ממוקם בנקודת מבט שנייה.
  3. לחצו CTRL+הנקודה במקשים החמים כדי למרכז את התצוגה.

כדי למרכז את התצוגה על אובייקט בסצנה:

  1. היה בטוח שבלנדר במצב אובייקט.
  2. עשה זום אאוט עד שהאובייקט נמצא במסך התצוגה.
  3. אם יש אובייקט כלשהו שנבחר, השתמש A (או Select > Select\deselect All) כדי לבטל את הבחירה שלהם.
  4. בחר את האובייקט עם כפתור העכבר הימיני.
  5. לחץ על הנקודה במקשים החמים.

קפיצה לנקודת המבט של המצלמה[עריכה]

כדי לראות את הסצנה כמו שמצלמה הוירטואלית רואה את זה, לחץ על מספר 0 במקשים החמים. לאחר מכן, אתה יכול לסובב, להזיז ולעשום זאם באופן נורמלי, אבל המצלמה הוירטואלית לא תעקוב. כדי לחזור חזרה לתצוגה הקודמת, לחץ 0 במקשים החמים שוב. (בגרסה האחרונה ביותר של בלנדר, המצלמה הוירטואלית יכולה להיווצר לעקוב אחר כל השינויים שנוצרו בנקודת המבט המבט שהמצלמה מציגה בעזרת בדיקת האפשרויות "Lock Camera to View" בתפריט הטרנספורמציה. לחץ "N" על המקלדת שלך כדי לפתוח את תפריט הטרנספורמציה. כדי לא לאפשר את האופצייה הזאת אתה יכול לא לבדוק את זה ולחזור להגדרות הקודמות.

זום לתוך אזור נבחר[עריכה]

נניח שאתה רוצה מבט סופר קרוב לאזור מסויים. בגלל שאין שום מרכז מסומן במסך התצוגה, אתה כניראה תצטרך להזיז את הזום כמה פעמים כדי לקבל את התצוגה הרצוייה.

קיצור המקשים לזום על שטח נבחר זה:

  1. הפוך לפעיל את חלון תצוגת ה-3D שמכיל את האזור הרצוי.
  2. לחץ SHIFT+B. הצלבה של קוים יופיעו בחלון התצוגה.
  3. לחץ וגרור בעזרת כפתור העכבר השמאלי כדי לצייר מלבן סביב האזור הרצוי.
  4. מתי שתעזוב את כפתור העכבר, חלון התצוגה יעשה זום לשטח שבחרת.

שכבות נראות[עריכה]

לכל אובייקט בסצנה מוקצה מאחד עד 20 שכבות נראות (visibility layers). לשכבות הנראות הרבה שימושים:

  • אתה יכול לשים תפאורה, דמויות, חלקיקים, ומנורות בשכבות נפרדות, כדי לעזור בסידור של הסצנה.
  • בעזרת שינוי של איזו שכבות נראות, אתה יכול לפשט את המבט של הסצנה ולעבוד עם רק אחד או שני שכבות באותו הזמן.
  • בעת רינדור, רק השכבות הנראות יוכללו. אתה יכול להשתמש בזה כדי לרנדר את הסצנה שלך שכבה אחר שכבה, כדי לבדוק כל שכבה בנפרד.
  • אתה יכול לעצב את המנורות להאיר רק אובייקטים מסויימים באותו שכבה.
שמאל: תצוגה של שכבה 1 בלבד.
ימין: תצוגה של כל 20 השכבות.

במצב אובייקט, אתה יכול לגלות איזה שכבות נראות בעזרת הסתכלות על עשרים הקופסאות הקטנות שמיקום בכותרת חלון תצוגת ה-3D בין התפריט Transform Orientation לבין הכפתור "Lock". השורה העליונה של הקופסאות מציג את שכבה 1 עד כאשר 1 הוא השמאלי ביותר ו-10 הוא הימיני ביותר. כמו כן, השורה התחתונה של הקופסאות מציגות של שכבות 11 עד 20.

קיצורי מקשים[עריכה]

  • כדי להציג את שכבה 1 בלבד, לחץ 1 (במספרים הרגילים)
  • כדי להציג את שכבה 2 בלבד, לחץ 2
  • כדי להציג את שכבה 10 בלבד, לחץ 0
  • כדי להציג את שכבה 11 בלבד, לחץ ALT+1
  • כדי להציג את שכבה 19 בלבד, לחץ ALT+9
  • כדי להציג את שכבה 20 בלבד, לחץ ALT+0


Nuvola apps kwrite.png
קיצורי המקשים בקטע זה לא יעבדו אם אתה מאפשר חיקוי של numpad בחלון העדפות המשתמש. ראה הפרק על חלון העדפות המשתמש לפרטים נוספים.


החזקה של SHIFT בזמן בחירה של שכבה (בעזרת המקלדת או העכבר), במקום יצירה השכבה נראית היא בלבד, יחליף אותה לנראת. בדרך הזאת, את יכול לבחור שילובים או להחביא שכבות בודדות.

המקש ללחוץ כדי לבחור את כל השכבות בכמה מערכי מקלדות שונות:

  • ¬' (המקש מתחת ל-Esc) במקלדות בריטניה.
  • `~ בארצות הברית,
  • Ö בגרמניה, שודיה ובפינלנד.
  • Æ בדנמרק
  • Ù למקלדת אירופאית
  • Ø בנורבגיה.
  • " בברזיל פורטוגל,
  • Ò באיטליה.
  • ;~` בישראל (השמאלי העליון, מתחת לESC)

(אם אתם לא יודעים מה סוג המקלדת שלכם, נסו את חלק מהמקשים הללו וראו איזה עובד לכם)

לאחר לחיצה על המקש שנזכר לעיל, החזקה של SHIFT בזמן לחיצה על זה שוב תחזיר את הגדרת השכבות הנראות לפני שיצרת את כל השכבות נראות.

מתי שרק שכבה אחת נבחרת, האובייקטים החדשים באופן אוטומטי יוקצו לשכבה הזאת. מתי ששתיים או יותר שכבות נראות, אובייקטים חדשים יוקצו לשכבה שהפכה לנראה הכי לאחרונה.

כדי להזיז אובייקטים לשכבות שונות:

  1. בחר אובייקט (או אובייקטים)
  2. לחץ M.
  3. בחר את השכבה החדשה מהתפריט שנפתח.

הוספה ומחיקה של אובייקטים[עריכה]

כדי למחוק את קוביית ברירת המחדל של הסצנה:

  1. בחר Object Mode מתפריט המצבים בכותרת חלון ה-3D.
  2. אם לקוביה אין צלעות כתומים, אז היא לא נבחרה. כדי לבחור אותה שוב, הזז את מצביע העכבר על הקוביה ולחץ על כפתור העכבר הימני.
  3. לחץ X או DELETE כדי למחוק את האובייקט הנבחר.
  4. אשר את המחיקה בעזרת לחיצה (או ENTER)

כדי להוסיף ראש קוף חדש (או כל כל דבר ראשוני אחר) לסצנה:

  1. מקם את סמן ה-3D איפה שאתה רוצה שהראש יגיע.
  2. לחץ SHIFT+A או Add בכותרת חלון המידע. (העליון ביותר)
  3. בחר Mesh > Monkey

בעולם של בלנדר, המודל הזה ידוע כסוזנה.

סוזנה תיווצר עם הפנים לכיון -Y גלובלי. אבל אם אתה בחרת Align to View בסרגל ההפעלה (אחרי מדף הכלים) אז הסוזנה וכל האובייטים אחרים יסתכלו לכיוון של המבט.

ספור את היחידות שלך[עריכה]

אם אתה רוצה לספור את המצולע בסצנה שלך, המידע הזה נתון בכותרת חלון האינפומציה.

Blender-2.5 polycount.png

(Face Count - ספירת פאות. Vertex Count - ספירת קודקודים)

כמו שאתם יכולים לראות בתמונה, בסצנה הזאת יש 507 קודקודים ו-500 פאות.


הפרק הקודם:
חלון הכפתורים
חלון התצוגה
תרגילים
הפרק הבא:
הזיכרון הניהולי של בלנדר