GIMP/תמונת איסוף

מתוך ויקיספר, אוסף הספרים והמדריכים החופשי
קפיצה אל: ניווט, חיפוש
סייר פרקטלי GIMP
תמונת איסוף
עיוות ושינוי גופים

תכנית העבודה[עריכה]

כדי ליצור תמונה המורכבת מיותר מתמונה אחת (פוטומונטאז'), ניצור תמונה חדשה עם רקע שקוף בגודל הדרוש, ואז בתוך חלון התמונה הזו נפתח את התמונות הרצויות כשכבות, ונסדר אותן במיקום הרצוי.

תוצאות ודוגמאות[עריכה]

תמונה 1: תוצאה סופית

במדריך זה ניצור את התמונה המוצגת משמאל (תמונה 1):



מהתמונות 2 ו - 3 כמקורות לתמונת האיסוף.

תמונה 4: חלון יצירת תמונה חדשה: The New Image dialog

יצירת המשטח (Canvas)[עריכה]

תמונה 5 : תמונה חדשה ריקה עם רקע שקוף

תחילה ניצור את התמונה הריקה: בתפריט שבראש חלון התמונה נלך ל: File > New ונגדיר את הגודל הרצוי: מאחר ושתי התמונות שאנו רוצים לצרף גודלן 124X139 פיקסלים, נגדיר את גודל התמונה החדשה : 248X139 פיקסלים. מאחר ואיננו רוצים להניח דבר לגבי צבעוניות התמונה החדשה, נבחר את רקע התמונה החדשה כשקוף, ע"י בחירת transparency בתפריט שמסומן Fill with . אם התפריט הזה אינו גלוי בחלון יצירת התמונה, יש ללחוץ על Advanced Options, בגרסאות גימפ הנפוצות התפריט יימצא שם.

התמונה שלכם אמורה להיראות דומה לתמונה 5 המוצגת משמאל.

ייבוא התמונה[עריכה]

לחצו על התמונות 2 ו - 3 ושמרו אותם על שולחן העבודה שלכם (או בתיקייה אחרת שקל לכם לגשת אליה). לפתיחה התמונות כשכבות יש לבחור, בתפריט הראשי File > Open as Layers ולבחור את התמונות ששמרתם. כעת התמונות מופיעות על משטח העבודה שלכם, ייתכן שאף זו מעל זו או מסתירות זו את זו באופן חלקי. הן יופיעו שתיהן בנפרד ב חלון ניהול שכבות (Layer Dialog), וכן תופיע גם השכבה המקורית השקופה. אם חלון ניהול השכבות אינו נראה, אחת הדרכים להציגו היא:

בחלון ארגז הכלים, יש להצביע על החץ הקטן באמצע החלון בצד ימין, ולבחור "Add tab > Layers".

ניתן להשיג את אותה תוצאה ע"י Copy&Paste : תחילה פיתחו את התמונות המקוריות ואת התמונה החדשה, ואז העתיקו תמונה אחת, והדביקו אותה על התמונה החדשה, רצוי כשכבה נפרדת כדי שנוכל לסדרה בלי לפגוע בתמונה השנייה שנדביק. הדבקת תמונה כשכבה חדשה היא פשוטה מאוד:

בתפריט הראשי, בחרו Edit > Paste As > New Layer. העתיקו והדביקו את שני הדינוזאורים שלנו כל אחד בשכבה חדשה משלו.


סידור השכבות[עריכה]

כעת נשאר לנו רק לסדר את השכבות במקום הרצוי. לשם כך נשתמש ב כלי הזזה . בחרו שיכבה בדיאלוג השכבות, עברו לחלון התמונה והזיזו אותה ואז עברו בדיאלוג השכבות לשכבה השנייה, והזיזו אותה עד ששני הדינוזאורים מסודרים כראוי. אם עקבתם אחרי המדריך, התוצאה תיראה בערך כך:

הדינוזאורים, פנים אל פנים!.

שמירת התמונה[עריכה]

סיימנו, ועתה נשאר רק לשמור את התמונה. נשמור אותה בפורמט JPG, ע"י לחיצה על Ctrl+S . ייפתח חלון שמירת התמונה, נזין לתמונה את השם: 2dinoz.jpg נבחר תיקייה שבה נרצה לשמור את התמונה ונלחץ Save בתחתית החלון. ייפתח חלון שמתריע על שמירה בפורמט שאינו תומך בשקיפות. זו אינה בעיה עבורנו, שכן הרקע הסופי שאנו רוצים הוא לבן. נחלץ Export , ואז ייפתח חלון שיאפשר לנו לשלוט על איכות/גודל הקובץ. נסמוך על הגדרות ברירת המחדל ונלחץ OK.

סיימנו!

סייר פרקטלי GIMP
תמונת איסוף
עיוות ושינוי גופים