GIMP/כלים

מתוך ויקיספר, אוסף הספרים והמדריכים החופשי
קפיצה אל: ניווט, חיפוש
התקנה GIMP
כלים
גרדיאנט
ערכת הכלים של GIMP 2.6

גימפ מספק חלון כלים, שמאפשר נגישות ושימוש מהיר בכלים שנמצאים בשימוש הרב ביותר. חלון זה ניתן להתאמה מלאה, כלומר ניתן להוסיף ולהסיר כל אחד מהכלים בו. לשם כך יש ללכת, בתפריט הראשי ל: "Windows > Dockable Dialogues > Tools" ולבחור בכלי הרצוי.

כברירת מחדל, לא כל הכלים מוצגים בחלון - GEGL וכלי צבע אחרים הושמטו. כל הכלים נגישים מתפריט "Tools" בראש חלון התמונה. למעבר ישיר לחלון הכלים ניתן להשתמש בצירוף המקשים Ctrl + B'. גם את קיצורי המקשים ניתן לערוך, דרך התפריט בראש חלון התמונה : "Edit > Keyboard Shortcuts" . שימו לב שניתן לסמן וי בתחתית רשימת המקשים כדי שהשינוי יישמר גם אחרי שנצא מגימפ, לפעם הבאה שנשתמש בו.

כלים[עריכה]

אלו הכלים שנמצאים בחלון הכלים כברירת מחדל.

צלמית שם קיצור מקשים תאור
כלים לבחירה
GIMP-Toolbox-SelectionRectangle-Icon.png בחירת מרובעים R בחירת ריבוע או מרובע.
GIMP-Toolbox-SelectionEllipse-Icon.png בחירת אליפסואידים E בחירת עיגול או שטח אליפסואידי.
GIMP-Toolbox-SelectionLasso-Icon.png בחירה חפשית (לאסו) F בחירת שטח ע"י ציור קו מתאר תוחם.
GIMP-Toolbox-SelectionWand-Icon.png בחירה ערפילית (מטה קסם) U בחירת איזורים רציפים של צבע.
GIMP-Toolbox-SelectionByColor-Icon.png בחירה לפי צבע Shift + O בחירת כל האיזורים בתמונה שהם בצבע המסויים שנבחר.
GIMP-Toolbox-SelectionScissors-Icon.png מספריים I יצירת נתיבים לבחירת איזור.
GIMP-Toolbox-SelectionForeground-Icon.png בחירת קידמת תמונה (none) בחירת איזור המכיל אובייקטים של קידמת תמונה.
מברשות
GIMP-Toolbox-BrushBucketFill-Icon.png דלי הצבע Shift + B ממלא את האיזור שנבחר בצבע או מרקם/דוגמא.
GIMP-Toolbox-BrushBlend-Icon.png גרדיאנט (Gradient) L ממלא את האיזור הנבחר באפקט מעבר הדרגתי בין צבעים (גרדיאנט) לפי צורת המעבר שנבחרה.
GIMP-Toolbox-BrushPencil-Icon.png עיפרון N מצייר קווים חדים. הפיקסלים אינם עוברים החלקה.
GIMP-Toolbox-BrushPaintbrush-Icon.png מברשת צבע P מציירת קווים רכים. כלומר הפיקסלים עוברים החלקה או עיבוד מסויים.
GIMP-Toolbox-BrushEraser-Icon.png מחק Shift + E מוחק פיקסלים משכבת התמונה הנוכחית.
GIMP-Toolbox-BrushAirbrush-Icon.png מכחול אוויר A כלי ציור שמדמה מברשת אוויר, כמו מברשת "ספריי", בעל דרגות לחץ ניתנות להתאמה.
GIMP-Toolbox-BrushInk-Icon.png דיו K מצייר קווים מוחלקים דמויי עט וכסת דיו.
GIMP-Toolbox-BrushClone-Icon.png שכפול C מעתיק פיקסלים מחלק תמונה אחד לאחר.
GIMP-Toolbox-BrushHeal-Icon.png ריפוי H מתקן אוטומטית איזורים בלתי סדירים מבחינת צבע פיקסלים.
GIMP-Toolbox-BrushPerspectiveClone-Icon.png שיבוט פרספקטיבה (none) מעתיק מתמונת מקור אחרי שינוי פרספקטיבה.
GIMP-Toolbox-BrushConvolve-Icon.png שזירה (Blur/Sharpen) Shift + U מחדד או מטשטש.
GIMP-Toolbox-BrushSmudge-Icon.png מריחה S מורח כתמים בכוון תנועת המברשת.
GIMP-Toolbox-BrushDodgeBurn-Icon.png צריבה/הטבעה Shift + D מגביר בהירות או הצללה של איזורי הצללה, גווני ביניים או איזורים מודגשים.
כלי מתיחה וחיתוך
GIMP-Toolbox-TransformMove-Icon.png הזזה M מזיז שכבות, איזורי חיתוך, וקווי רשת.
GIMP-Toolbox-TransformAlign-Icon.png יישור Q מיישר או מסדר שכבות ו/או אובייקטים לשולי שכבה, או למיקום אחר.
GIMP-Toolbox-TransformCrop-Icon.png קיצוץ Shift + C חותך או מקצץ את התמונה.
GIMP-Toolbox-TransformRotate-Icon.png סיבוב Shift + R מסובב את ההשכבה, איזור הבחירה או הנתיב הנוכחיים.
GIMP-Toolbox-TransformScale-Icon.png משנה סדר גודל Shift + T משנה סדר גודל של השכבה, איזור הבחירה או הנתיב הנוכחיים.
GIMP-Toolbox-TransformShear-Icon.png גיזום Shift + S מותח את השכבה, הנתיב או האובייקט הנוכחי בכוון X או Y, וגוזם אותם.
GIMP-Toolbox-TransformPerspective-Icon.png פרספקטיבה Shift + P משנה את הפרספקטיבה של השכבה, איזור הבחירה או הנתיב הנוכחיים.
GIMP-Toolbox-TransformFlip-Icon.png היפוך Shift + F הופך את השכבה, איזור הבחירה או הנתיב הנוכחיים.
כלים נוספים
GIMP-Toolbox-PathTool-Icon.png נתיבים B יצירה או בחירה של נתיבים.
GIMP-Toolbox-ColourPickerTool-Icon.png דוגם הצבע O בוחר צבע שמאפשר לדגום צבעים מכל אובייקט על מסך המחשב.
GIMP-Toolbox-MagnifyTool-Icon.png זכוכית מגדלת (זום) Z משנה את רמת ההגדלה בה התמונה מוצגת.
GIMP-Toolbox-MeasureTool-Icon.png מדידה Shift + M מציג מרחקים וזוויות.
GIMP-Toolbox-TextTool-Icon.png מלל M מכניס מלל לתמונה.

בנוסף קיימים כמה כלים נוספים המוסתרים כברירת מחדל. לכלים אלו ניתן להגיע מתפריט "Tools", או ע"י הצגתם בחלון הכלים (Windows > Dockable Dialogues > Tools).


צלמית שם קיצור מקשים תאור הכלי
כלי צבע
GIMP-Toolbox-ColourColourBalance-Icon.png מאזן צבע (none) משנה את מאזן הצבעים של השכבה או איזור הבחירה הנוכחיים.
GIMP-Toolbox-ColourHueSaturation-Icon.png רווית צבע-גוון (none) מאפשר התאמת גוון, רווית צבע והבהירות.
GIMP-Toolbox-ColourColourize-Icon.png צובע (none) מעביר את צבעוניות התמונה לסולם שחור לבן ואז מציג אותה דרך פילטר בעל צבע יחיד הניתן לשינוי.
GIMP-Toolbox-ColourBrightnessContrast-Icon.png בהירות-ניגודיות (none) מאפשר התאמת בהירות וניגודיות התמונה.
GIMP-Toolbox-ColourThreshold-Icon.png סף צבע (none) משנה את התמונה או איזור הבחירה הנוכחיים למפת שחור-לבן שבה איזורי לבן מייצגים פיקסלים בטווח הצבע.
GIMP-Toolbox-ColourLevels-Icon.png רמות צבע (none) משנה את טווח עוצמת הצבע בכל הערוצים באיזור הבחירה.
GIMP-Toolbox-ColourCurves-Icon.png עקומות צבע (none) משנה את הצבע, הבהירות, השקיפות והניגודיות של איזור הבחירה, תוך שמירה על רציפות מעברים ניתנת לשינוי.
GIMP-Toolbox-ColourPosterize-Icon.png פוסטריזציה (none) מפחית את מספר הצבעים בתמונה.
GIMP-Toolbox-ColourDesaturate-Icon.png מנטרל רווית צבע (none) מחליף את כל גווני הצבע בגוונים המקבילים של אפור באיזור הבחירה.
כלים אחרים
GIMP-Toolbox-GEGLOperationTool-Icon.png פעולות GEGL (none) מבצע פעולות GEGL - ספריה גרפית גנרית.

אפשרויות הכלים[עריכה]

GIMP-Toolbox-ToolOptions-All.png

כברירת מחדל, הפעלת כלי תציג בחצי התחתון של חלון הכלים את ההגדרות והאפשרויות לשימוש בכלי. לכל כלי יש סט אפשרויות משלו, וכל שינוי שנעשה בהן נשמר לאורך ההפעלה הנוכחית של גימפ, ויחזרו למצב ברירת המחדל של הכלי עם היציאה מגימפ.

מתחת לאפשרויות הכלי קיימים ארבעה כפתורים:

  • GIMP-Toolbox-ToolOptions-SaveOptions-Icon.png Save options to... - שומר את השינויים שנעשו לאפשרויות הכלי לקובץ הגדרות.
  • GIMP-Toolbox-ToolOptions-RestoreOptions-Icon.png Restore options from... - משחזר את השינויים שבחרנו לשמור מתוך קובץ הגדרות.
  • GIMP-Toolbox-ToolOptions-DeleteOptions-Icon.png Delete saved options... - מוחק את האפשרויות ששמרנו.
  • GIMP-Toolbox-ToolOptions-ResetOptions-Icon.png Reset to default values - משחזר את אפשרויות הכלי לברירת המחדל שלהן.

ניתן להסתיר את ארבעת הכפתורים ע"י לחיצה על החץ הקטן בראש אזור האפשרויות של הכלי, ובתפריט שנפתח להסיר את ה"ווי" מ Show Button Bar.

מראי צבע, כלי ותמונה פעילה[עריכה]

מימין לשמאל: תמונה פעילה, כלי פעיל ומנהל הצבע.

מתחת לערכת הכלים בחלון הכלים ניתן למקם סמנים ויזואליים שמראים את הצבע, הכלי והתמונה הפעילים באותו רגע. כברירת המחדל מוצג רק סמן הצבע. כל אחד מהסמנים האלו ניתן להצגה או הסתרה. כדי לבחור אלו מבניהם יוצגו : "Edit > Preferences > Toolbox" . תאור הסמנים בקצרה:

מנהל הצבע[עריכה]

סמן הצבע מראה את צבע הרקע וצבע המברשת, או אם תרצו "צבע קדמי" ו - "צבע אחורי" (באנגלית: Background color ו - Foreground color ) . הקלקה עליהם פותח את חלון בחירת וניהול הצבע. חלון זה מאפשר בחירה של צבע ומציג את פלטת הצבעים שנעשה בהם שימוש לאחרונה. בחירת צבע אפשרית ע"י מגוון הדרכים הסטנדרטיות בעורכי תמונה ממוחשבים: דגימה ישירה של צבע, בחירה ממשולש צבע או ממשטח רוויה/הצללה ועוד.

ניתן להחזיר את הצבעים לברירת המחדל שלהם ע"י הקלקה על הסמל הקטן של שני ריבועים בצד שמאל ממש מתחת לריבועי הצבע העיקריים. ניתן להשיג זאת גם ע"י לחיצה על מקש הקיצור, D .

הקלקה על הסמל הקטן בפינה העליונה למעלה, מחליפה בין צבע הרקע לצבע הקדמי. גם לכך יש מקש קיצור - X.

כלי פעיל[עריכה]

אזור אינדיקציה שמראה איזה כלי הוא הכלי הפעיל כרגע, וכן הגדרות רלוונטיות של מרקם/דפוס וגרדיאנט. ניתן לשנות הגדרות אלה ע"י הקלקה על תמונתם באזור האינדיקציה.

תמונה פעילה[עריכה]

אזור אינדיקציה שמציג תמונת אצבע של התמונה הפעילה. הקלקה על תמונת האצבע פותחת חלון בחירה שדרכו אפשר לעבור בין התמונות.

התקנה GIMP
כלים
גרדיאנט