GIMP/עריכת תמונה

מתוך ויקיספר, אוסף הספרים והמדריכים החופשי
קפיצה אל: ניווט, חיפוש
מלל GIMP
עריכת תמונה
צבעים

פעולות על תמונה[עריכה]

פעולות על קובץ התמונה, וכן פעולות עריכה רבות אינן מוצעות בארגז הכלים. ניתן להגיע אליהן מהתפריט הראשי של גימפ, שנפתח ע"י קליק ימני על התמונה. מגרסה 2.0 של גימפ תפריט זה מוצג גם בראש חלון התמונה, אך ניתן להסתירו כדי להגדיל את השטח המשמש לעריכת התמונה.

בתפריט הראשי קיימות 10 כניסות, דף זה יעסוק לשם מיקוד הנושא ב 2 מהן : "File" ו - "Image". נביא דוגמה לחלק מהאפשרויות המצויות בכל אחד מהתפריטים, ונשאיר את הקורא הנבון להבין לבד איך למצוא ולהפעיל שימושים נוספים, או לחפש מידע בהמשך המדריך, בדפים מפורטים יותר.

שמירת תמונה בפורמטים שונים[עריכה]

בכניסה "File", לפי הסטנדרט של תכנות שולחן עבודה, ניתן לשמור את הקובץ עליו אנו עובדים ברגע זה, לפתוח קבצים נוספים, להדפיס תמונה ולצאת מגימפ. כמו כן יש אופציות שימושיות כגון שמירת עותק של התמונה בשם אחר. אנו נתאר כאן תהליך של שמירת תמונה בשם ובפורמט הרצויים:

עבור אל "File > Save as" ובחלון שייפתח בחר את הספרייה בה תרצה לשמור את הקובץ, את שם הקובץ ואת הפורמט. תהליך שמירת התמונה בגימפ מציע אפשרויות אינטראקטיביות רבות באשר לפורמט ולאיכות. למשל:

הפורמטים המומלצים לשם הוספת תמונה לויקיפדיה הם JPG ו - PNG. נניח שאנו רוצים לשמור את התמונה שאנו עובדים עליה לשימוש זה. נלחץ קליק ימני, ובתפריט שנפתח נבחר "File > Save as". נוכל גם להשפיע על גודל קובץ התמונה ע"י התאמת איכות התמונה. שינוי האיכות ניתן להשגה ע"י שימוש בשנתה Quality, כאשר ככל שנעלה את איכות התמונה גודל הקובץ שיתקבל יגדל. לשמחתנו, לא תמיד יש צורך בתמונה באיכות גבוהה מאוד. כדי לבדוק אם התמונה המתקבלת מתאימה לנו, נוכל לסמן את האפשרות Show preview in Image Window וכך נדע איך ייראה הקובץ שיתקבל.

הצגת מידע על התמונה הנוכחית[עריכה]

תיבת מאפייני תמונה.

בכניסה "Image" קיימות אפשרויות שימושיות ביותר כמו הגדלת והקטנת תמונה לגודל הרצוי (Scale) שינוי גודל משטח הציור (Canvas) בלי לשנות את גודל התמונה עצמו, שיכפול התמונה, קיצוץ שוליים אוטומטי, מיזוג השכבות הנראות (Visible) בתמונה ועוד. למשל, לעתים שימושי ביותר לקבל מידע על מאפייני התמונה. ניתן לקבל מידע זה ע"י Image > Image Properties , או לחיצה על מקשי הקיצור Alt-Enter. שלושת הנתונים הראשונים בחלון שנפתח (ראו משמאל) חשובים מאוד עבור תמונות המיועדות לדפוס: Pixel Dimensions, Print Size, ו - Resolution.

שינויי גודל התמונה[עריכה]

שימו לב שבשני המקרים הבאים ניתן לשנות את יחידת המידה מפיקסלים למילימטרים, אינטשים וכו', וכן ניתן לשנות את הרזולוציה לערך המבוקש.

Image > Canvas size בתפריט שבראש העמוד. שימו לב שבחלון שנפתח ניתן למקם את התמונה בתוך המשטח בגדלו החדש, למשל למרכז את התמונה או להצמידה לימין.

Image > Scale image בתפריט בראש העמוד. שימושי למשל בשביל יצירת בגודל מסויים.

מחיקת חלקים מהתמונה[עריכה]

מחיקת מקטע תגרום לחלק שנמחק "לחזור" לצבע שמוגדר כצבע הרקע, או להפוך שקוף, תלוי בפורמט התמונה ובהגדרות הנוכחיות של השטח שנמחק. המחיקה מתבצעת על השכבה הפעילה, ולאו דווקא על השכבה העליונה. למחיקת מקטע, סמנו את החלק שברצונכם למחוק בעזרת אחד מכלי הבחירה (בחירת מרובעים או אליפסות, מספריים וכו') ואז ביכולתכם למחוק באחת הדרכים הבאות:

  • מקש Delete
  • מקשים Control-K
  • מהתפריט הראשי - בחרו Edit > Clear
מלל GIMP
עריכת תמונה
צבעים