GIMP/הוספת ברק לכפתורים

מתוך ויקיספר, אוסף הספרים והמדריכים החופשי
קפיצה אל: ניווט, חיפוש
הוספת כיתוב GIMP
הוספת ברק לכפתורים
שימוש במסכה עם שכבות לשם איחוד מס' תמונות

האפקט ייראה כך[עריכה]

Shine01.png

עיצוב הכפתור[עריכה]

עבור כפתור זה נפתח תמונה חדשה בממדים הדרושים. נוסיף שכבה חדשה ונבחר את כל שטח התמונה (למשל ע"י לחיצה על Ctrl+A ) . אחר כך בתפריט הראשי נבחר Image>Select>Rounded Rectangle ונגדיר רדיוס של 50. (בגרסאות אחרות נמצא תחת Select>Rounded Rectangle ) . נמלא את השטח באדום, נבחר את היקף הצורה ונמלא אותו באדום כהה יותר.


Shine02.png

הוספת שכבה חדשה עבור ברק הכפתור[עריכה]

נוסיף שכבה חדשה, נבחר “Alpha to Selection” נכווץ את השטח ב 6 פיקסלים ונמלא את השכבה בלבן.

Shine03.png

יש לנו כעת כתם גדול לבן ומכוער במרכז השכבה, כיצד נהפוך אותו לברק? ראשית, נפחית את שקיפות השכבה ל 80%. זאת ניתן לעשות בדיאלוג השכבות.

Shine04.png

הפיכת הכתם הגדול והמכוער לברק[עריכה]

הוסיפו שכבת מסכה, ע"י בחירה בתפריט הראשי: Layer > Mask > Add > layer mask . מלאו אותה בשחור. שמרו על שקיפות מלאה.

Shine05.png

פתחו את כלי ה גרדיאנט ובחרו בהגדרות : לינארי, לבן לשחור. וודאו שהשכבה הפעילה היא שכבת המסכה. בדיאלוג השכבות שכבת מסכה תופיע עם קו מתאר לבן סביבה. כעת ציירו גרדיאנט כשנקודת ההתחלה היא האזור שתרצו שיבריק (בדוגמה למשל ההתחלה היא בשמאל למעלה של הכפתור) . תרגישו חפשי לערוך ניסויים.

Shine06.png

הוספת מלל/סמל לכפתור[עריכה]

לסיום, תוכלו להוסיף שכבה ולצייר עליה, להוסיף סמלים, או להוסיף טקסט על הכפתור. בדוגמה הוסיף יוצר מדריך זה את המילים “Button Text”.

Shine07.png


הוספת כיתוב GIMP
הוספת ברק לכפתורים
שימוש במסכה עם שכבות לשם איחוד מס' תמונות